Use mbed-os as a target dependency.

This will be provided by the target configs.
This commit is contained in:
Rohit Grover 2015-08-13 11:03:04 +01:00
parent d5c5335fce
commit 9d7a7568b8

View file

@ -26,7 +26,7 @@
"mbed-classic": {
"mbed-classic": "~0.0.1"
},
"mbed": {
"mbed-os": {
"mbed-drivers": "*"
}
}