Browse Source

chore(deps): update dependency webpack to v4.28.1

tags/1.1.2
Renovate Bot 9 months ago
parent
commit
5f9e6d2eb1
2 changed files with 6 additions and 36 deletions
  1. 1
    1
      package.json
  2. 5
    35
      yarn.lock

+ 1
- 1
package.json View File

@@ -48,7 +48,7 @@
"konitor": "0.10.1",
"string-replace-loader": "^2.1.1",
"svgo": "1.1.1",
"webpack": "4.27.1",
"webpack": "4.28.1",
"webpack-cli": "3.1.2"
}
}

+ 5
- 35
yarn.lock View File

@@ -1654,32 +1654,7 @@ cozy-jobs-cli@1.6.1:
regenerator-runtime "0.12.1"
replay "2.4.0"

cozy-konnector-libs@4.12.1:
version "4.12.1"
resolved "https://registry.yarnpkg.com/cozy-konnector-libs/-/cozy-konnector-libs-4.12.1.tgz#be8daacc9f3b16286a24a3d87825bce5d587d231"
integrity sha512-Cgdv+clQm6/24S+ZYIRikkqXJ/CIxkum7vxb1upRYsNT1ROfqUg8dv2q9LE2KNPK9SjVvjTWVD4TbUd84lFWmA==
dependencies:
bluebird "3.5.3"
bluebird-retry "0.11.0"
btoa "1.2.1"
cheerio "1.0.0-rc.2"
cozy-client-js "0.9.0"
cozy-logger "^1.3.0"
date-fns "1.30.1"
geco "0.11.1"
isomorphic-fetch "^2.2.1"
lodash "4.17.11"
lodash-id "^0.14.0"
lowdb "1.0.0"
pdfjs "2.1.0"
pdfjs-dist "2.0.943"
raven "2.6.4"
raw-body "2.3.3"
request "2.88.0"
request-debug "0.2.0"
request-promise "4.2.2"

cozy-konnector-libs@^4.12.1:
cozy-konnector-libs@4.12.1, cozy-konnector-libs@^4.12.1:
version "4.12.1"
resolved "https://registry.yarnpkg.com/cozy-konnector-libs/-/cozy-konnector-libs-4.12.1.tgz#be8daacc9f3b16286a24a3d87825bce5d587d231"
integrity sha512-Cgdv+clQm6/24S+ZYIRikkqXJ/CIxkum7vxb1upRYsNT1ROfqUg8dv2q9LE2KNPK9SjVvjTWVD4TbUd84lFWmA==
@@ -1923,11 +1898,6 @@ dashdash@^1.12.0:
dependencies:
assert-plus "^1.0.0"

date-fns@1.29.0:
version "1.29.0"
resolved "https://registry.yarnpkg.com/date-fns/-/date-fns-1.29.0.tgz#12e609cdcb935127311d04d33334e2960a2a54e6"
integrity sha512-lbTXWZ6M20cWH8N9S6afb0SBm6tMk+uUg6z3MqHPKE9atmsY3kJkTm8vKe93izJ2B2+q5MV990sM2CHgtAZaOw==

date-fns@1.30.1:
version "1.30.1"
resolved "https://registry.yarnpkg.com/date-fns/-/date-fns-1.30.1.tgz#2e71bf0b119153dbb4cc4e88d9ea5acfb50dc05c"
@@ -7891,10 +7861,10 @@ webpack-sources@^1.3.0:
source-list-map "^2.0.0"
source-map "~0.6.1"

webpack@4.27.1:
version "4.27.1"
resolved "https://registry.yarnpkg.com/webpack/-/webpack-4.27.1.tgz#5f2e2db446d2266376fa15d7d2277a1a9c2e12bb"
integrity sha512-WArHiLvHrlfyRM8i7f+2SFbr/XbQ0bXqTkPF8JpHOzub5482Y3wx7rEO8stuLGOKOgZJcqcisLhD7LrM/+fVMw==
webpack@4.28.1:
version "4.28.1"
resolved "https://registry.yarnpkg.com/webpack/-/webpack-4.28.1.tgz#d0e2856e75d1224b170bf16c30b6ca9b75f0d958"
integrity sha512-qAS7BFyS5iuOZzGJxyDXmEI289h7tVNtJ5XMxf6Tz55J2riOyH42uaEsWF0F32TRaI+54SmI6qRgHM3GzsZ+sQ==
dependencies:
"@webassemblyjs/ast" "1.7.11"
"@webassemblyjs/helper-module-context" "1.7.11"

Loading…
Cancel
Save