Commit 7c0b8c5c authored by Schoumi's avatar Schoumi

Change gradle to gradle 3

parent 7ccf37b3
apply plugin: 'com.android.application'
android {
compileSdkVersion 25
buildToolsVersion "24.0.3"
compileSdkVersion 26
buildToolsVersion "26.0.1"
defaultConfig {
applicationId "fr.mobdev.lpcprog"
minSdkVersion 14
targetSdkVersion 25
targetSdkVersion 26
versionCode 2
versionName "1.1"
}
......@@ -25,7 +25,7 @@ repositories {
dependencies {
compile files('src/main/libs/d2xx.jar')
compile 'com.android.support:appcompat-v7:25.0.0'
compile 'com.android.support:design:25.0.0'
compile 'com.android.support:support-v4:25.0.0'
compile 'com.android.support:appcompat-v7:26.0.0-alpha1'
compile 'com.android.support:design:26.0.0-alpha1'
compile 'com.android.support:support-v4:26.0.0-alpha1'
}
......@@ -5,7 +5,7 @@ buildscript {
jcenter()
}
dependencies {
classpath 'com.android.tools.build:gradle:2.2.2'
classpath 'com.android.tools.build:gradle:2.3.3'
// NOTE: Do not place your application dependencies here; they belong
// in the individual module build.gradle files
......
#Mon Sep 05 14:06:43 CEST 2016
#Mon Jul 31 14:27:47 CEST 2017
distributionBase=GRADLE_USER_HOME
distributionPath=wrapper/dists
zipStoreBase=GRADLE_USER_HOME
zipStorePath=wrapper/dists
distributionUrl=https\://services.gradle.org/distributions/gradle-2.14.1-all.zip
distributionUrl=https\://services.gradle.org/distributions/gradle-3.3-all.zip
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment