microbit-dal: updated module.json to get the latest dependencies from support libs.

This commit is contained in:
James Devine 2016-04-08 11:45:15 +01:00
parent c39a6b3b36
commit c064eee3e7

View file

@ -14,10 +14,10 @@
"author": "Joe Finney <j.finney@lancaster.ac.uk (mailto:j.finney@lancaster.ac.uk) >",
"homepage": "https://github.com/lancaster-university/microbit-dal/",
"dependencies": {
"mbed-classic": "lancaster-university/mbed-classic#microbit_hfclk+mb3",
"mbed-classic": "lancaster-university/mbed-classic#microbit_hfclk+mb4",
"ble": "lancaster-university/BLE_API#v2.5.0+mb3",
"ble-nrf51822": "lancaster-university/nrf51822#v2.5.0+mb6",
"nrf51-sdk": "lancaster-university/nrf51-sdk#v2.2.0+mb3"
"nrf51-sdk": "lancaster-university/nrf51-sdk#v2.2.0+mb4"
},
"extraIncludes": [
"inc/core",