Update target version for mbed-classic and ble-nrf51822

This commit is contained in:
Joe Finney 2017-03-01 17:51:51 +00:00
parent 1f4893d1ff
commit fe3a3dd1f4

View file

@ -14,9 +14,9 @@
"author": "Joe Finney <j.finney@lancaster.ac.uk (mailto:j.finney@lancaster.ac.uk) >",
"homepage": "https://github.com/lancaster-university/microbit-dal/",
"dependencies": {
"mbed-classic": "lancaster-university/mbed-classic#microbit_hfclk+mb5",
"mbed-classic": "lancaster-university/mbed-classic#microbit_hfclk+mb6",
"ble": "lancaster-university/BLE_API#v2.5.0+mb3",
"ble-nrf51822": "lancaster-university/nrf51822#v2.5.0+mb6",
"ble-nrf51822": "lancaster-university/nrf51822#v2.5.0+mb7",
"nrf51-sdk": "lancaster-university/nrf51-sdk#v2.2.0+mb4"
},
"extraIncludes": [