microbit: updated module.json

removed the specified dependency for mbed-classic, so that it
inherits the mbed version from microbit-dal
This commit is contained in:
James Devine 2016-02-02 23:06:48 +00:00
parent 2fdad67ceb
commit 44f7651f34

View file

@ -9,7 +9,6 @@
}
],
"dependencies": {
"mbed-classic": "~0.0.4",
"microbit-dal": "lancaster-university/microbit-dal"
},
"targetDependencies": {},