Specify nrf51-sdk dependency version.

master
Liyou Zhou 7 years ago
parent 70cf31305e
commit a55aadf2ff
  1. 2
      module.json

@ -25,7 +25,7 @@
],
"dependencies": {
"ble": "^2.0.0",
"nrf51-sdk": "*"
"nrf51-sdk": "^8.0.0"
},
"extraIncludes": [
"source/btle",

Loading…
Cancel
Save