depend on ble v0.4.6 because of addition of connHandle in gattClient callbacks param structs.

This commit is contained in:
Rohit Grover 2015-08-11 14:56:27 +01:00
parent 1da1aa8622
commit a763452453

View file

@ -19,7 +19,7 @@
}
],
"dependencies": {
"ble": "~0.4.5"
"ble": "~0.4.6"
},
"extraIncludes": [
"source/btle",